Support Center

Pocket Trains on Older Versions of iOS

Last Updated: Sep 26, 2013 03:56PM PDT
Pocket Trains requires iOS 6 or newer.  At this time there are no plans to support older versions including iOS 5.
support@nimblebit.com
http://assets1.desk.com/
false
nimblebit
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete