Support Center

Support for Devices Running iOS 4.3 or Older

Last Updated: Jan 20, 2014 09:31PM PST
In order to support Pocket Frogs in the latest version of iOS we can only support devices running iOS 4.3 and newer. This is based on Apple's choice to drop support for these older devices within the latest version of their developer tools. You will probably run into this issue with other apps unfortunately.  

You can still continue to run Pocket Frogs version 1.2.2 or older on your device.  

Any sets containing new frogs breeds from version 2.0+ will not be completable on 1.2.2 or older versions.  When a new set is released, using the "Get New Set" button will skip the uncompleted set.

If you want to transfer your game from a Pre-iOS 4.3 device to a device running iOS 4.3+, please see the following article: http://j.mp/YPicYQ
support@nimblebit.com
http://assets1.desk.com/
false
nimblebit
Loading
seconds ago
a minute ago
minutes ago
an hour ago
hours ago
a day ago
days ago
about
false
Invalid characters found
/customer/en/portal/articles/autocomplete